Legacy 2007 makk ei tööta korralikult

Legacy'ga seonduv.

Moderaatorid: vaska, Axxept

Vasta
Sõnum
Autor
Krizz
Postitusi: 32
Liitunud: N, 25 Juun 2015 20:42:43 +0300

Legacy 2007 makk ei tööta korralikult

#1 Postitus Postitas Krizz » N, 24 Nov 2016 12:23:43 +0300

Hei, mul järgnev probeelm:

Aegajalt kaob lihtsalt makil taustavalgus ja muusika lakkab mängimast, samas nuppudel on valgustus olemas.
Samuti töötab ka alumine osa ehk kliima/ventilaatorite regull.

Kas keegi on selle probleemiga võidelnud ennem? Või teab kedagi head elektrikut, kes selle probleemi lahendaks?

Kasutaja avatar
vaska
Lumelendur
Postitusi: 3598
Liitunud: L, 08 Jaan 2005 05:19:28 +0300
Asukoht: Tallinn

Re: Legacy 2007 makk ei tööta korralikult

#2 Postitus Postitas vaska » N, 24 Nov 2016 13:33:54 +0300

Krizz kirjutas:Hei, mul järgnev probeelm:

Aegajalt kaob lihtsalt makil taustavalgus ja muusika lakkab mängimast, samas nuppudel on valgustus olemas.
Samuti töötab ka alumine osa ehk kliima/ventilaatorite regull.

Kas keegi on selle probleemiga võidelnud ennem? Või teab kedagi head elektrikut, kes selle probleemi lahendaks?
Külmjoode maki plaadil.
I've got AWD and i'm not afraid to use it!

Krizz
Postitusi: 32
Liitunud: N, 25 Juun 2015 20:42:43 +0300

Re: Legacy 2007 makk ei tööta korralikult

#3 Postitus Postitas Krizz » N, 24 Nov 2016 13:46:58 +0300

Tean, et olen kunagi sülearvuti emaplaate nii "parandanud". Pidasid vastu mõned kuud peale kuumatamist.
On seda külmjoodet võimalik ka muul moel parandada?

Kasutaja avatar
vaska
Lumelendur
Postitusi: 3598
Liitunud: L, 08 Jaan 2005 05:19:28 +0300
Asukoht: Tallinn

Re: Legacy 2007 makk ei tööta korralikult

#4 Postitus Postitas vaska » N, 24 Nov 2016 15:22:50 +0300

Krizz kirjutas:Tean, et olen kunagi sülearvuti emaplaate nii "parandanud". Pidasid vastu mõned kuud peale kuumatamist.
On seda külmjoodet võimalik ka muul moel parandada?
Pane teine makk sisse.

Üldjuhul on külmjoode siiski lahendatav ja sellel on algusest peale kehv joodis olnud. Üle käies kestab võiduka lõpuni.
I've got AWD and i'm not afraid to use it!

Kasutaja avatar
kristjan128
Subaruaff
Postitusi: 76
Liitunud: L, 27 Okt 2012 23:21:49 +0300

Re: Legacy 2007 makk ei tööta korralikult

#5 Postitus Postitas kristjan128 » N, 24 Nov 2016 19:18:06 +0300

Mul on nii, et nuppude valgustus kaob makil aeg-ajalt ära. Näpuga maki esipaneelil olevale plastikule vajutades tuleb tagasi, ka mingi ühenduse jama. Kas maki välja võtmine on väga ränk töö ning, kes Tartus sellise asja üle joodaks. Pimedal ajal sõites oleks ikka nuppe vaja näha...

Krizz
Postitusi: 32
Liitunud: N, 25 Juun 2015 20:42:43 +0300

Re: Legacy 2007 makk ei tööta korralikult

#6 Postitus Postitas Krizz » N, 24 Nov 2016 19:21:25 +0300

Makki on armatuurist väga lihtne tegelt välja võtta, kuid makki ennast lahti võtta on raskem.
Ise ma jootma ei hakka, leian kellegi tegija selleks. Tänud abistamast ;)

Kristjan95
Postitusi: 4
Liitunud: L, 26 Jaan 2019 07:42:12 +0300

Re: Legacy 2007 makk ei tööta korralikult

#7 Postitus Postitas Kristjan95 » R, 01 Nov 2019 19:07:40 +0300

Kuna endal sama kala makil küljes, uurikisin, et mis lahendus lõpuks oli?

Krizz
Postitusi: 32
Liitunud: N, 25 Juun 2015 20:42:43 +0300

Re: Legacy 2007 makk ei tööta korralikult

#8 Postitus Postitas Krizz » E, 04 Nov 2019 10:26:19 +0300

uus makk

Vasta