Cruise vilgub ja mootori tuli põleb

Forester'iga seonduv.

Moderaatorid: vaska, Axxept

Vasta
Sõnum
Autor
koomahai
Postitusi: 43
Liitunud: K, 15 Mai 2013 08:21:39 +0300

Re: Cruise vilgub ja mootori tuli põleb

#46 Postitus Postitas koomahai » N, 02 Jaan 2014 20:08:34 +0300

Muu maailma kasutajate jutust olen aru saanud,et 2.0 N/A ei allu sellele protseduurile kahjuks. Kas mõnel mitte-turbomootoril ei ole proovinud?

Spitfire
Sõõrikujoonistaja
Postitusi: 118
Liitunud: N, 31 Okt 2013 14:37:59 +0300

Re: Cruise vilgub ja mootori tuli põleb

#47 Postitus Postitas Spitfire » R, 03 Jaan 2014 10:30:13 +0300

NA kohta väidetakse jah, et ei saa, seal vist põhiline häda see, et 2005+a. tulid hitachi ajud, mida väga raske, kui mitte võimatu modida. 2.0NA-del on see hitachi vist kindel, osadel 2,5NA-del on densod, mis alluvad eelpool viidatud modimisele.

Kasutaja avatar
BlackRabbit
Guru
Postitusi: 1253
Liitunud: E, 14 Juun 2010 19:21:01 +0300

Re: Cruise vilgub ja mootori tuli põleb

#48 Postitus Postitas BlackRabbit » R, 03 Jaan 2014 15:06:02 +0300

Spitfire kirjutas:NA kohta väidetakse jah, et ei saa, seal vist põhiline häda see, et 2005+a. tulid hitachi ajud, mida väga raske, kui mitte võimatu modida. 2.0NA-del on see hitachi vist kindel, osadel 2,5NA-del on densod, mis alluvad eelpool viidatud modimisele.
2,5XT on Soomes tehtud Foresterid on ilusti modimisele allunud, aga ainult Tactrixiga.

koomahai
Postitusi: 43
Liitunud: K, 15 Mai 2013 08:21:39 +0300

Re: Cruise vilgub ja mootori tuli põleb

#49 Postitus Postitas koomahai » N, 10 Apr 2014 08:51:01 +0300

Kas aju tootjat saab kuidagi visuaalselt tuvastada ka? On see kuskil kirjas kapoti all?
Tactrixi koduka järgi peaks viimane EcuFlash 1.44 N/A mootoreid alates aastast 2005 siiski toetama...

rents
Subaruaff
Postitusi: 67
Liitunud: R, 09 Aug 2013 22:03:03 +0300
Asukoht: tallinn

Re: Cruise vilgub ja mootori tuli põleb

#50 Postitus Postitas rents » E, 14 Apr 2014 13:51:16 +0300

kui keegi soovib oma klappe remontida, siis võib minu poole pöörduda - alternatiiviks töökodades küsitud ca 300 eurose hinnakirjale. Nimelt olen ise enda autol nendega maadelnud ja need klapid uuesti töökorda saanud. Võin selles osas ka teistele soovijatele nõu ja jõuga abiks olla.
Olen uurinud remonditöökodadest ning vabalthingatavatele puudub neil vastav programm, at funktsiooni täielikult välja progeda - pole lihtsalt piisavalt nõudlust, et selline soft mingi 500 eur eest osta. Enamus, kes käivad on ikkagi turbokad.

Spitfire
Sõõrikujoonistaja
Postitusi: 118
Liitunud: N, 31 Okt 2013 14:37:59 +0300

Re: Cruise vilgub ja mootori tuli põleb

#51 Postitus Postitas Spitfire » T, 15 Apr 2014 10:28:47 +0300

koomahai kirjutas:Kas aju tootjat saab kuidagi visuaalselt tuvastada ka? On see kuskil kirjas kapoti all?
Tactrixi koduka järgi peaks viimane EcuFlash 1.44 N/A mootoreid alates aastast 2005 siiski toetama...
Kõige kindlam on vist kõrvalistuja jalgadealuse polstri alla piiluda, kus ECU asub. Kusagil foorumis väideti, et ka throttle body tootja ühtib aju omaga, throttle bodyle on siis tootja ilusti peale löödud ja kapoti alt loetav. Ma ise ei oska neid väiteid kinnitada.

N/A mootorite info, mis netist leidub, on üldiselt mõeldud 2,5 mootori jaoks. Mujal maailmas 2,0 N/A, eriti 2005-2008a kohta info praktiliselt puudub, kuna see mootor on vist siinse Lähi-Euroopa teema rohkem. Ebayst ka suht võimatu juppe leida, vähemalt mina pole suutnud.

Rents äkki kirjeldad kuidas klappide remontimine välja näeb?

rents
Subaruaff
Postitusi: 67
Liitunud: R, 09 Aug 2013 22:03:03 +0300
Asukoht: tallinn

Re: Cruise vilgub ja mootori tuli põleb

#52 Postitus Postitas rents » T, 15 Apr 2014 11:37:18 +0300

pole muud keerulist, kui see, et klappide pealmine osa (see mis on plastikuga kaetud) tuleb eemaldada. Kuna aja jooksul lihtsalt niiskus ajab klapi pealmise osa (see mis plastiku all) rooste, mis vajab puhastamist. Kuna pealmine osa pole originaalis eemaldamiseks ettenähtud, siis tuleb ettevaatlikult lammutada. tagasipanekul on seal kaks ühendustraati, mis on vaja väga peenikestesse avadesse sisse ajada. Muud kunsti pole, lihtsalt võtab aega. Hinnakirjad selle taastamise osas töökodades on absurdselt suured - elektrikul võtab see aega max 2-3h, mis tähendab, et 100-150 eur/h - rohkem kui jurist:) Ok, pumba osas on keerulisem - seal tuleb juba mähkida jms. kahjuks ma ei teinud oma taastamiseprotsessist pilte.

Spitfire
Sõõrikujoonistaja
Postitusi: 118
Liitunud: N, 31 Okt 2013 14:37:59 +0300

Re: Cruise vilgub ja mootori tuli põleb

#53 Postitus Postitas Spitfire » T, 15 Apr 2014 13:25:59 +0300

Mul endal nendega häda veel pole, aga tean seda probleemi ja olen neile vahel kapoti all otsa vaadanud ja mõelnud, kuidas seda plasti sealt inimlikult lahti saab. Et siis niisama servadest kangutades?
Ise mõtlesin, et vb freespingis seda alumiiniumist korpust ülevalt servast maha freesida.

Kasutaja avatar
BlackRabbit
Guru
Postitusi: 1253
Liitunud: E, 14 Juun 2010 19:21:01 +0300

Re: Cruise vilgub ja mootori tuli põleb

#54 Postitus Postitas BlackRabbit » T, 15 Apr 2014 13:42:55 +0300

Kui aju ümberprogemine ära jätta ja teha selle asemel kogu süsteem korda, siis ootabki ees keerulisem protseduur.
Seal tuleks hea tulemuse saamiseks juba uuesti mähkida, peale seda lakkida ja laagrid vahetada (errori põhjuseks on enamasti pump)
Mina ei tea, et peale pumba korrastamist oleks klappidega väga probleeme olnud.

Süsteem ise näeb välja selline:
Pilt

Klapp ja eelmainitud plastikust kate:
Pilt

Pilt

rents
Subaruaff
Postitusi: 67
Liitunud: R, 09 Aug 2013 22:03:03 +0300
Asukoht: tallinn

Re: Cruise vilgub ja mootori tuli põleb

#55 Postitus Postitas rents » T, 15 Apr 2014 13:57:29 +0300

sinu pildil pole kaugeltki eemaldatud pealmine osa - oled lahti teinud 3 kruvi ja klapi nö pooleks. Minul oli jutt ikka klapi pealmisest osas - seal peitub viga. see osa, kust tuleb klapile vool sisse. Kui asi piidruks ainult sellega, et võtad klapi pooleks, mis siis viga:) ning pump on selle süsteemi just vastupidavaim osa, klapid on nõrgemad. Kui pumpa talve perioodil regulaarselt puhastada ja kuivatada, siis kestab kaua. Pumpa on ka väga lihtne maha võtta ja lahti keerata, võrreldes klappidega.
ma ise võtsin selle plastiku üsna robustsel meetodil maha, teist korda teeks juba natuke peenemalt. Samas pärast kokkupannes asendasin plastiku momentliimiga, et oleks niiskuse eest kaitstud. võib kasutada ka vedelat kummi vms. epoga oleks vist liiga kapitaalne ning hiljem, kui jällegi vaja puhasatada, siis lahtisaamine raskem.

Kasutaja avatar
BlackRabbit
Guru
Postitusi: 1253
Liitunud: E, 14 Juun 2010 19:21:01 +0300

Re: Cruise vilgub ja mootori tuli põleb

#56 Postitus Postitas BlackRabbit » T, 15 Apr 2014 14:10:16 +0300

rents kirjutas:sinu pildil pole kaugeltki eemaldatud pealmine osa - oled lahti teinud 3 kruvi ja klapi nö pooleks. Minul oli jutt ikka klapi pealmisest osas - seal peitub viga. see osa, kust tuleb klapile vool sisse. Kui asi piidruks ainult sellega, et võtad klapi pooleks, mis siis viga:) ning pump on selle süsteemi just vastupidavaim osa, klapid on nõrgemad. Kui pumpa talve perioodil regulaarselt puhastada ja kuivatada, siis kestab kaua. Pumpa on ka väga lihtne maha võtta ja lahti keerata, võrreldes klappidega.
ma ise võtsin selle plastiku üsna robustsel meetodil maha, teist korda teeks juba natuke peenemalt. Samas pärast kokkupannes asendasin plastiku momentliimiga, et oleks niiskuse eest kaitstud. võib kasutada ka vedelat kummi vms. epoga oleks vist liiga kapitaalne ning hiljem, kui jällegi vaja puhasatada, siis lahtisaamine raskem.
Kui sa nii ütled.

koomahai
Postitusi: 43
Liitunud: K, 15 Mai 2013 08:21:39 +0300

Re: Cruise vilgub ja mootori tuli põleb

#57 Postitus Postitas koomahai » R, 25 Apr 2014 15:36:28 +0300

Teema jätkuks: kiskusin pumba maha ja lahti. Puhastasin ära ja leidsin,et laagrid mõlemad surnud. Kaks küsimust: kuidas selle tiiviku võlli otsast maha saab ja kas kellelgi targemal on laagrite koode/tootenumbreid? Oleksin info eest tänulik :)

rents
Subaruaff
Postitusi: 67
Liitunud: R, 09 Aug 2013 22:03:03 +0300
Asukoht: tallinn

Re: Cruise vilgub ja mootori tuli põleb

#58 Postitus Postitas rents » L, 26 Apr 2014 20:09:25 +0300

Pole seda ülemist laagrit vahetanud, aga pakun, et ikka piisavalt kõva kolakas ja see tiivik tuleb võlli küljest lahti. Laagrid sain eelpool mainitud kohasr Igorin.

koomahai
Postitusi: 43
Liitunud: K, 15 Mai 2013 08:21:39 +0300

Re: Cruise vilgub ja mootori tuli põleb

#59 Postitus Postitas koomahai » L, 10 Mai 2014 13:50:59 +0300

Lammutasin kogu pumba laiali. Kui kokku saan ja asi ka tööle hakkab siis panen siia pikema kirjelduse protsessist koos piltidega. Niipalju võin öelda,et just nimelt ülemine laager on see mis pumba surma põhjustab. Oli koos lukustusrõngaga väga kõvasti kinni roostetanud ja on puhas ime,et mootor ise maha ei ole põlenud. Samas alumine laager oli suht heas korras.

KääbikAju
Postitusi: 18
Liitunud: R, 03 Jaan 2014 21:57:44 +0300

Re: Cruise vilgub ja mootori tuli põleb

#60 Postitus Postitas KääbikAju » R, 16 Mai 2014 15:37:48 +0300

MY07 Forester allub ilusti Tactrixi kaablile. Tellisin kaabli omale, kui peale garantiid pump teistkordselt üles ütles. Lihtsam on see pump eemaldada ja pimedad ette panna + veakoodid disableda. Kui vaja võin Tartus aidata selle probleemiga.

Vasta